Excel 2010 not converting properly

Post here if you have problems installing or using doPDF.
kindervb
Posts: 1
Joined: Wed Jul 28, 2010 9:41 pm

Postby kindervb » Thu Jul 29, 2010 4:48 am

I have been using DoPDF for a couple of years and it has always worked great. I got a new laptop running Windows 7 64bit and office 2010. I have an order form I created in Excel which is 2 pages the front is the order form and the back are sample imaged. When I try to convert them my logo is cut off on the front page and the sample images only shows 1 of 4 images. I even tried NovaPDF and got the same results.


Anyone else had issues like this?



Gamerguy
Posts: 1
Joined: Fri Sep 03, 2010 8:15 am

Postby Gamerguy » Fri Sep 03, 2010 3:22 pm

I'm having the same problem. I have two small photos on the first page in excel and they won't show up on the pdf in Office 2010. if i use the same file on Office 2003 it works. Haven't had a chance to try dopdf6 to see if it works.



Softland
Posts: 1484
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Fri Sep 03, 2010 5:42 pm

Hello,


This has been corrected and will be included in the next novaPDF/doPDF releases.


Thank you for your reports on this issue.



yorkie100
Posts: 1
Joined: Fri Sep 03, 2010 11:50 am

Postby yorkie100 » Fri Sep 03, 2010 6:58 pm

I am having a problem with Publisher 2010.

Many letters are not being printed (mainly the letter t.)

Does the same answer as posted above by you apply or is it a different problem??

Thank you



Softland
Posts: 1484
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Mon Sep 06, 2010 1:33 pm

Hello,


Please send us the file in question to support@novapdf.com along with the doPDF version and build you are using for troubleshooting purposes.


Thank you.



Vera Wong
Posts: 1
Joined: Sun Oct 03, 2010 8:00 pm

Postby Vera Wong » Mon Oct 04, 2010 3:08 am

I'm having the same problem. Logos and certain images on excel and the logos on the template in powerpoint do not show up on the pdf in Office 2010. You mention that this has been fixed in the new release. When will this be made available for download?

Thank you.



Softland
Posts: 1484
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Wed Oct 06, 2010 11:03 am

Hello,


A new build has been released that should contain the fix for the reported issues.


Thank you.




Return to “Troubleshooting”