Cannot find XObject error - MS Project printing

Post here if you have problems installing or using doPDF.
monty
Posts: 1
Joined: Wed Aug 06, 2008 9:14 am

Postby monty » Wed Aug 06, 2008 4:21 pm

I noticed that when I print an MS Project document, the information column in MS Project is blank. This column has icons usually shows check marks for completed items and calendar icons for date dependent items.

When I open the PDF created I get a pop up message "Cannot find XObject named 'Img2'".

I can ignore the message and the rest of the project plan comes out fine so this is not a major issue, I just didn't know if there was any way around this to either suppress the message or to have a way for the icons to display.



Softland
Posts: 1480
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Thu Aug 07, 2008 10:54 am

Hi, can you send me the project (you can "strip" it to keep only the part that reproduces the error) to info[at]dopdf[dot]com?

Also, have you tried opening the pdf with another pdf reader (like foxit)?

I'm wondering if it's not an issue with the pdf reader rather than with dopdf.



riotglide85
Posts: 1
Joined: Thu Nov 06, 2008 10:42 am

Postby riotglide85 » Thu Nov 06, 2008 5:45 pm

Was this issue resolved? I am having the same issue with MS Project.



Softland
Posts: 1480
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Fri Nov 07, 2008 11:59 am

Hi, if I'm not mistaken this issue was resolved by opening the pdf with a different pdf reader (or using the latest version of Adobe Reader). It seems this error is a pdf reader error rather than one in dopdf.



glverhoeven
Posts: 1
Joined: Fri Nov 07, 2008 9:42 am

Postby glverhoeven » Fri Nov 07, 2008 5:05 pm

Hi, I have the same issue. I am running MS Project 2007, dopdf dowloaded today, and Adobe Reader 8. Also tried Adobe 9, where I get a different message: "An error exists on this page. Acrobat may not display the page correctly. Please the person who created the PDF document to correct the problem." Sadly, no details.



Softland
Posts: 1480
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Mon Nov 10, 2008 6:47 pm

hi, can you send the project file to info[]dopdf[]com so we could do some tests here to see if however there's something with dopdf?




Return to “Troubleshooting”