Pages in backward order

You can ask general questions, share opinions or advices about doPDF.
Shio
Posts: 3
Joined: Wed Apr 22, 2009 6:31 pm

Postby Shio » Thu Apr 23, 2009 1:37 am

When I save a Word Document pagination is reversed. I know this has something to do with having a print command set to backwards order, but can't find out where/how to fix this. Can someone help me please?



Softland
Posts: 1480
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Thu Apr 23, 2009 10:28 am

There's an option in Word to print pages in reverse order and that's what you probably have checked. To uncheck it (word 2003):


Open the document and go to Tools-Options

Click the Print tab

Uncheck the Reverse Print Order option

Select OK


In word 2007:


Click the Options button in the Print dialog to open Word Options dialog on Display

Click the Advanced tab and on the Print group uncheck "Print pages in reverse order".



Shio
Posts: 3
Joined: Wed Apr 22, 2009 6:31 pm

Postby Shio » Fri Apr 24, 2009 12:52 am

Thank you but, In Word 2007 I checked the advanced tab and "print pages in reverse order" was not check. After several attempts I even went in and put a check mark in the box thinking that this might reverse the reverse and still nothing occurred. Any other thoughts?


Thank you



Softland
Posts: 1480
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Fri Apr 24, 2009 1:16 pm

I thought that was the problem. So every new document that you create has this problem, meaning the pages are printed in reverse order, or only this one?



Shio
Posts: 3
Joined: Wed Apr 22, 2009 6:31 pm

Postby Shio » Fri Apr 24, 2009 8:18 pm

So big thanks to you! I went to another Word document, checked the Tools-Option-Print and found the reverse option checked (but it wasn't for the document I was originally converting!). When I removed the check mark, I closed the 2nd document, went back to the original and it converted just fine. Go figure - so many thanks for suggesting trying another document!




Return to “General”