text missing

Post here if you have problems installing or using doPDF.
jillmarie7276
Posts: 1
Joined: Sat Aug 01, 2009 11:19 am

Postby jillmarie7276 » Sat Aug 01, 2009 6:33 pm

I create a monthly download of scrapbooking prompts on my blog and recently reworked the format. I found doPDF and was SO HAPPY because I could embed the fonts (I had a couple 'fancier' fonts that I used). Everything worked fine in my tests, but now I have a user who says that the majority of the text in her document is completely missing!


I used the following fonts:

Bleeding Cowboys (title)

Poor Richard (headings)

Calibri (body)


Bleeding Cowboys and Poor Richard are both TT fonts...but Calibri is open-type. Is that the problem??



Softland
Posts: 1473
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Mon Aug 03, 2009 2:56 pm

Does this happen only to her? Can you send a document with these embeded fonts to inf[]dopdf.com so we'd look at it too? doPDF supports truetype and opentype fonts, so it shouldn't be any problems.



oseely
Posts: 1
Joined: Sat Nov 28, 2009 4:17 pm

Postby oseely » Sat Nov 28, 2009 11:30 pm

I have what may be a similar problem. When printing to dopdf I get the message

"Cannot find or create the font 'WP-MathA'. Some characters may not display or print correctly." A font file with the name WP MathA (True Type) is located in the c:\windows\fonts folder and has the file name WPHV06NA.TTF


doPDF says that it can’t find the WP-MathA font file (with a hyphen) Do you think that might be where the problem lies?


Or, will embedding the font do the trick? Does "embedding" consist of making a copy of the font and putting it in the dopdf folder?


In any case doPDF is great but I need to find out how to use that font. Thanks,


Oliver



Softland
Posts: 1473
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Thu Dec 03, 2009 6:56 pm

hi, try embedding the fonts when printing with dopdf (but make sure you install version 7 of dopdf as this one will embed subsets only and it will result in a smaller pdf). embedding fonts is somehow "packing" the characters used in the pdf itself.




Return to “Troubleshooting”