Saving to Temporary Files

Post here if you have problems installing or using doPDF.
debbie
Posts: 2
Joined: Tue Jun 03, 2008 2:38 pm
Contact:

Postby debbie » Tue Jun 03, 2008 9:42 pm

More often than not, when creating the file off a webpage, I get an Internet Explorer message and not the created file display. The message says that for security the file has been saved to the temporary files. Would I like to open?


If I open it, there is no file there, and none where I noted the file to be saved.


Other than this, this program is so easy. Please help with this glich.


Thanks



Softland
Posts: 1443
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Wed Jun 04, 2008 9:50 am

Hi Debbie and welcome to the forum.

Do you have by any chance AVG 8 (free edition) installed and running IE7 on a Vista machine? In case you do, could you perform a test by disabling the protected mode in IE7 and trying to print a page with dopdf after that?


To disable protected mode in IE7:



  1. Go to Tools and click on Internet Options.

  2. Click the Security tab.

  3. Uncheck the box next to Enable Protected Mode to disable it.

  4. Click OK.

  5. Restart IE7


Try opening and printing after that and let me know if it worked.



debbie
Posts: 2
Joined: Tue Jun 03, 2008 2:38 pm
Contact:

Postby debbie » Wed Jun 04, 2008 8:29 pm

Yes the all three of the qualifications. I actually stumbled on this fix last night myself. It didn't change anything, but I figured out that if I just ignore the message from IE, and tell dopdf to save, it works.


Vista has taken the security issue beyond stupidity. This is a new computer and I so did not want Vista, but you can't get a new machine with anything else on it. Hopefully Microsoft gets their head out of their CPU and gets this software fixed.


As for doPDF, thanks for making this program available and free to boot! It's great.


Debbie



Softland
Posts: 1443
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Thu Jun 05, 2008 10:52 am

Well I'm no Vista fan either (and if for users Vista is annoying, it is/was? a nightmare for developers) but on the printing problem this seems to be an error with AVG 8 free. I've seen several instances on their forum where users complained about the printing problem within IE7 when using AVG8 (printing in general, not only with dopdf) and this is not fixed yet.


Of course the AVG people know better and it might be indeed because of some problems with Vista, but the thing for now is that printing works fine without AVG installed. Hope they'll fix it.


Thank you for using doPDF and glad you like it.




Return to “Troubleshooting”