Pdf file is created, but default open is MS Word

Post here if you have problems installing or using doPDF.
jkirby78
Posts: 1
Joined: Tue Mar 19, 2013 6:02 pm

Postby jkirby78 » Wed Mar 20, 2013 12:09 am

In order for others to open file, they must first right click file name, select "Open With", then select Adobe Reader.



Softland
Posts: 1466
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Thu Mar 21, 2013 5:16 pm

This is a file association issue, you have to right-click the .pdf, select open with then Adobe Reader, but before opening the file make sure you also check the option to Always use this program to open...




Return to “Troubleshooting”