no dopdf printer after install

Post here if you have problems installing or using doPDF.
bobg
Posts: 2
Joined: Tue Oct 11, 2011 1:41 pm

Postby bobg » Tue Oct 11, 2011 8:56 pm

Windows XP SP3 latest updates. I've tried all the advice that I can find on this site regarding uninstall/reinstall, delete files, check path names, environment variables, latest download, etc. The installation always proceeds and completes with no errors, but there is never a new printer added.

Any additional advice?



Softland
Posts: 1478
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Wed Oct 12, 2011 12:46 pm

Hello,


We tried to replicate your issue using the latest doPDF release but all the installations we made were successful.


We can advise you to check for the following article to see if it applies to your case as well : http://www.novapdf.com/kb/novapdf-does-not-appear-in-my-printers-and-faxes-after-installation-144.html


If it does not we cannot do much more unfortunately as the testing we have made has been successful.


You can try to repeat the reinstalling processes as well maybe something was not properly removed the first time.


Thank you for understanding.



bobg
Posts: 2
Joined: Tue Oct 11, 2011 1:41 pm

Postby bobg » Wed Oct 12, 2011 10:20 pm

Thanks for getting back to me. I looked again at the article and figured out that I misunderstood step #3:

# If that space isn't in there, copy the framedyn.dll file to the c:\windows\system32\ directory and reinstall novaPDF after that.

I already had this file, but it was in c:\window\system32\webm. And of course, this is the thing that made it work. It is now working and I'm quite impressed with the s/w and your help!

Thanks very much!



jlewis
Posts: 1
Joined: Tue Mar 20, 2012 8:37 pm

Postby jlewis » Wed Mar 21, 2012 3:08 am

Similar problem installing doPDF 7.3 build 379 on Windows 7 Home Premium SP1 (x-64).


doPDF 7.2 build 377 Virtual printer was working -- tried installing 7.3.379 twice and had to use system restore to get the virtual printer back.


framedym.dll is in both \windows\system\ and \windows\sysWOW64 -- but NOT in the subdirectory .\wbem


I had similar problems with some previous updates - one time I "cured" the problem by setting doPDF 7 as the default printer during installation. That did not work for version 7.3.379.


Where is the log file for the installation?


Will try on an XP computer.


Best regards,

Jeff E. Lewis



Softland
Posts: 1478
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Thu Mar 22, 2012 11:50 am

Hi,


To see a log for the installation please take the steps in this article first:


http://www.dopdf.com/forum/topic/completely-uninstalling-dopdf


After that try a logged doPDF installation using the latest version from our website using this parameter: dopdf.exe /InstallLog


This will generate a log file in the c:\ path for the doPDF installation.


Thank you.




Return to “Troubleshooting”