Embedded font question

Post here if you have problems installing or using doPDF.
fungus
Posts: 4
Joined: Fri Apr 20, 2012 2:19 pm

Postby fungus » Sun Apr 22, 2012 1:54 am

Hi: Thanks for DoPDF..


I recently updated to ver 7.3 build 379 and now have a problem. Fonts do get embedded however when looking at pdf document properties I see that the embedded fonts no longer are named, only numbered.


For example I used to get:

TimesNewRomanPSMT (embedded subset)

True Type

Win ansi encoding

Object number 16


Now I get:

F3

True Type

Win ansi encoding

Object number 16


The difference is that F3 replaces the traditional font name.


Is this a problem I'm having or it it designed that way now? Perhape to encourage me to upgrade to the paid for version.


Thanks!


fungus



Softland
Posts: 1484
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Mon Apr 23, 2012 11:44 am

Hi,


In order to test this and check if it is indeed a bug or just an application document handling behavior we would need the exact document you used for printing and got these results. If you can provide that, please send it to our support email at support@novaPDF.com and we will troubleshoot it.


Thank you.



fungus
Posts: 4
Joined: Fri Apr 20, 2012 2:19 pm

Postby fungus » Tue Apr 24, 2012 10:29 pm

More information:


I have searched and found that the DOPDF earlier version I was using with success was 7.1.326.


The new version causing me problems is 7.3.379.


Thank you.


fungus




Return to “Troubleshooting”