Blank Background Image

Post here if you have problems installing or using doPDF.
anon
Posts: 38
Joined: Tue Jun 03, 2008 8:42 am

Postby anon » Mon Jul 14, 2008 4:42 pm

when i print i webpage from firefox 3 the background image of the website disappears,it's just white,any solution to this?

i'm using Win XP SP2



Softland
Posts: 1439
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Mon Jul 14, 2008 5:55 pm

Most likely is because of a setting you have in FireFox. Do this, in FireFox go to File->Page Setup and make sure the option Print Background (color and images) is checked. After that try printing it to doPDF again, as the background image should appear in the PDF now, and let us know if this was it.



anon
Posts: 38
Joined: Tue Jun 03, 2008 8:42 am

Postby anon » Mon Jul 14, 2008 7:55 pm

nope,thats not it,i checked it and everything is the same,it looks like the page is rendered completely different in the 'print preview' window than it is in the browser,could it be some kind of driver problem?



Softland
Posts: 1439
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Tue Jul 15, 2008 10:30 am

Hi, the Print Preview window of FireFox has nothing to do with the printer driver, it's the way that page was coded that prevents it from being printer correctly - if Print Preview shows the background image missing, no matter what printer you'll use that image won't show in the resulting file/paper.


I suggest that you try opening that page with a different browser (IE, Opera) and see how they handle the printing, maybe it's not an error in how the page is coded but in the way the browser handles it (IE has a print background image option that you need to check too).


Anyway, the last option (if it doesn't work from other browsers) would be to make a screenshot of the page and print it to PDF after that.



arman
Posts: 1
Joined: Wed Aug 13, 2008 3:56 am
Contact:

Postby arman » Wed Aug 13, 2008 11:04 am

hope,I have also found thats not it,i checked it and everything is the same,




Return to “Troubleshooting”