Adobe Acrobat 4 is required for the installation

You can ask general questions, share opinions or advices about doPDF.
Dingy
Posts: 1
Joined: Wed Jan 04, 2017 11:10 am

Adobe Acrobat 4 is required for the installation

Postby Dingy » Wed Jan 04, 2017 11:14 am

Why does it say this in point 5?

M K
Posts: 2
Joined: Mon Jun 19, 2017 4:40 pm
Contact:

Re: Adobe Acrobat 4 is required for the installation

Postby M K » Mon Jun 19, 2017 4:47 pm

Does installation work on Linux too? I've got problem with Adobe Acrobat.

Softland
Posts: 1466
Joined: Thu May 23, 2013 7:19 am

Re: Adobe Acrobat 4 is required for the installation

Postby Softland » Thu Jun 29, 2017 11:46 am

doPDF only works on Windows, not on other operating systems. Adobe Acrobat isn't required but you do need to have a pdf viewer installed to open the resulting PDFs.

bingoxxx
Posts: 1
Joined: Tue Jan 23, 2018 7:38 pm
Contact:

Re: Adobe Acrobat 4 is required for the installation

Postby bingoxxx » Tue Jan 23, 2018 7:43 pm

¿is it compatible with linux?

Softland
Posts: 1466
Joined: Thu May 23, 2013 7:19 am

Re: Adobe Acrobat 4 is required for the installation

Postby Softland » Mon Feb 19, 2018 11:17 am

No, it only works on Windows.


Return to “General”